Maintenance: Error charts unavailable
Incident Report for Airbrake
Resolved
Charts are back online. During the maintenance window (0850 to 1225 UTC) error stats were not collected due to complications, charts will be flat for this brief period. There was no impact on error reporting, notifications or any other services. We are sorry for any inconvenience.
Posted almost 2 years ago. Jan 03, 2017 - 04:43 PST
Monitoring
Error charts will be unavailable for a short time while maintenance is performed.

All other services are unaffected.
Posted almost 2 years ago. Jan 03, 2017 - 00:49 PST