Error dashboard temporarily unavailable
Incident Report for Airbrake
Resolved
All systems are recovered and operational. Sorry for the inconvenience. If you have any questions, please contact us at support@airbrake.io.
Posted over 1 year ago. Jun 28, 2017 - 07:32 PDT
Identified
Some users may not be able to access the error dashboard.
We have all hands on deck troubleshooting this dashboard outage and look forward to getting it back online ASAP.
Thanks for your patience and sorry for any inconvenience this causes.
If you have any issues or questions please email support@airbrake.io
Posted over 1 year ago. Jun 28, 2017 - 06:57 PDT