Intermittent redirect loops
Incident Report for Airbrake
Resolved
We've identified the issue and pushed a fix. Please email us at support@airbrake.io if you have any further issues or any questions.
Posted 4 months ago. Aug 08, 2018 - 17:16 PDT
Investigating
We are currently investigating an intermittent issue causing redirect loops when trying to view a project. We apologize for the inconvenience, this issue is not affecting error processing. Please email any questions or concerns to support@airbrake.io
Posted 4 months ago. Aug 08, 2018 - 16:54 PDT
This incident affected: Web App.