Most email notifications not being sent.
Incident Report for Airbrake
Resolved
Emails are back to full flow but. Our email provider is monitoring their fix. Many email notifications are lost. We're very sorry for this inconvenience. We'll continue to monitor for any changes.
Posted about 1 year ago. Jul 13, 2018 - 06:20 PDT
Monitoring
Many (but not all) email notifications are flowing again. Our email provider has identified the problem and is working on a fix.
Posted about 1 year ago. Jul 13, 2018 - 05:57 PDT
Identified
Most email notifications are not being sent. Our email provider has problems. We're monitoring and will provide updates as soon as possible. More details here http://status.mailgun.com/incidents/5jz5w33sx2qv
Posted about 1 year ago. Jul 13, 2018 - 05:44 PDT
This incident affected: Notifications.