Delay in error processing
Incident Report for Airbrake
Resolved
All systems are back to normal and the backlog of data has been fully processed. Some errors that occurred during the last (approximately) 12 hours will have been late to appear on your dashboard and to raise notifications.

During this incident, we had some large delays in processing errors resulting in out-of-date dashboard data and late error notifications. This is not acceptable service and for this, we're very sorry. We're working hard to learn and improve from what happened.
Posted 24 days ago. Jun 03, 2019 - 06:52 PDT
Monitoring
The fix was successful and is complete, we expect to be fully restored to normal operation very soon. We are processing a large backlog of error data and as a result, errors that occurred in your projects during the last ~12 hours are likely to start appearing and raising notifications. We are extremely sorry for this delay and unsatisfactory service. We'll close with a more detailed postmortem, soon.
Posted 24 days ago. Jun 03, 2019 - 04:32 PDT
Identified
A fix is being implemented. We hope to be fully operational in approximately 1 hour, but it's difficult to predict at this time. We are very sorry for this major disruption. We are working hard to resolve it quickly. If you have any questions or concerns, you can reach us at support@airbrake.io.
Posted 24 days ago. Jun 03, 2019 - 03:12 PDT
Update
Some customers may also experience an empty error dashboard. We're working hard to fix this as soon as possible.
Posted 24 days ago. Jun 03, 2019 - 01:10 PDT
Update
We are continuing to investigate this issue.
Posted 24 days ago. Jun 03, 2019 - 01:08 PDT
Investigating
Some accounts may be experiencing delays in error processing. We’re actively investigating and will post an update once we learn more. If you have any questions, please contact us at support@airbrake.io.
Posted 24 days ago. Jun 02, 2019 - 21:25 PDT
This incident affected: Web App and Notifications.