Dashboard unavailble

Incident Report for Airbrake

Resolved

The issue causing intermittent dashboard loading issues has been resolved. If you have any questions, please reach us at support@airbrake.io. We apologize for the inconvenience.
Posted Jul 24, 2025 - 10:24 PDT

Monitoring

The error dashboard and settings pages are available again. We're continuing to monitor and investigate the issue.
Posted Jul 23, 2025 - 18:22 PDT

Investigating

We are currently investigating an issue causing individual project dashboard and settings pages to be unavailable. We apologize for the inconvenience. Please email us at support@airbrake.io if you have any questions.
Posted Jul 23, 2025 - 17:38 PDT
This incident affected: Web App.