Delay in error processing and notifications
Incident Report for Airbrake
Resolved
The delay in processing errors and notifications has been resolved. The backlog in errors is being processed. If you have any questions or issues, please contact us at support@airbrake.io.
Posted 7 months ago. May 06, 2018 - 13:52 PDT
Investigating
We are currently investigating a delay in error processing and notifications. Please reach out to us at support@airbrake.io if you have any questions or concerns. We will post updates as we address the issue.
Posted 7 months ago. May 06, 2018 - 11:30 PDT
This incident affected: Notifications.