Error processing backlog
Incident Report for Airbrake
Resolved
Error processing is back to normal, the backlog is clear and no errors were lost.
Posted over 2 years ago. Sep 07, 2016 - 09:14 PDT
Monitoring
We expect to have processed the backlog of errors soon. Twiddling thumbs, watching graphs :)
Posted over 2 years ago. Sep 07, 2016 - 07:56 PDT
Identified
Delays processing new errors, they are being safely queued and will be processed asap.
Posted over 2 years ago. Sep 07, 2016 - 07:12 PDT