Email notifications not delivering
Incident Report for Airbrake
Resolved
This issue has been resolved. Emails are being delivered again. Reach out to support@airbrake.io if you have any questions.
Posted Oct 25, 2023 - 12:23 PDT
Identified
We have identified an issue with delivering email alerts. We are investigating the cause of the disruption and will report more as we gather more info. Errors are still being recorded and are being delivered to your error dashboards. Integration alerts are also unaffected.
Posted Oct 25, 2023 - 10:42 PDT
This incident affected: Notifications.