Error dashboard unavailable
Incident Report for Airbrake
Resolved
We have resolved the issue and access to error dashboards has been restored. Please reach us at support@airbrake.io If you have any concerns or questions.
Posted 4 months ago. Jan 31, 2018 - 09:23 PST
Investigating
Users may experience issues loading their projects' error dashboards. We're working on resolving the issue and will post an update soon. Please reach us at support@airbrake.io if you have any questions.
Posted 4 months ago. Jan 31, 2018 - 09:06 PST