Delay processing notifications

Incident Report for Airbrake

Resolved

Thank you for your patience, notifications processing have returned to normal.
No errors were lost, if you have any questions or concerns please email support@airbrake.io
Posted Jun 20, 2016 - 15:37 PDT

Investigating

We're investigating an issue with notifications. There may be some delay in delivering notifications.
Thanks for your patience and sorry for any inconvenience this causes.
If you have any issues or questions please email support@airbrake.io
Posted Jun 20, 2016 - 14:37 PDT