Metric graphs not loading

Incident Report for Airbrake

Resolved

The incident has been resolved and metrics are back online. There will be a dip in metric count graphs while the incident was experienced. Error event data was recorded normally and was unaffected. We apologize for the inconvenience. If you have any questions please reach us at support@airbrake.io.
Posted Jul 13, 2026 - 20:29 PDT

Identified

We have identified the issue affecting service availability and are working through recovery steps.

We are continuing to work on restoring normal operation and will share another update as soon as service is stable.
Posted Jul 13, 2026 - 20:10 PDT

Investigating

Our dashboard graphs are currently not loading as expected. We are investigating the root cause and will share an update as soon as we have more information.

All metrics may be affected including error counts in digest emails.
Posted Jul 13, 2026 - 08:15 PDT
This incident affected: Web App.