Web app unavailable and delay in error processing
Incident Report for Airbrake
Resolved
This issue has been resolved. Queued errors have been processed so there should be no delay in error email or integration notifications. Please let us know if you have any questions at support@airbrake.io. We apologize for any inconvenience.
Posted over 1 year ago. Jun 14, 2017 - 18:43 PDT
Update
You may notice a delay in error email and integration notifications, as errors are processed from the queue this delay will decrease.
Your project's error dashboard will have the most up to date error information for your debugging needs.
Posted over 1 year ago. Jun 14, 2017 - 17:34 PDT
Monitoring
The web app is back and the error dashboard is available again. Queued errors are being processed and should arrive soon in your error dashboard. We apologize for any inconvenience, please let us know if you are experiencing any further issues.
Posted over 1 year ago. Jun 14, 2017 - 17:27 PDT
Investigating
Our team is actively working to restore access to the web app and resume normal error processing.
We are currently queueing incoming errors, sorry for any inconvenience this has caused.
If you have any questions or concerns please email support@airbrake.io
Posted over 1 year ago. Jun 14, 2017 - 17:13 PDT