Update: A subset of customers experienced service disruptions due to an unresponsive backend API instance. This was triggered by a log storage issue that correlated with a surge in error ingestion traffic. We are actively investigating automated solutions to prevent similar occurrences in the future.
We apologize for any inconvenience this caused, please reach out with any questions to support@airbrake.io.
Posted Jun 02, 2025 - 18:16 PDT
Update
We have resolved the backend issue where a subset of Airbrake projects' experienced blank error dashboards. The backlog in error events have been processed. Please reach out to support@airbrake.io if you have further questions.
Posted May 28, 2025 - 17:24 PDT
Investigating
We have identified an issue affecting a certain subset of customers and are currently working on remediation. We'll keep this issue updated. Please reach out to support@airbrake.io if you have further questions.