Delay in email processing
Incident Report for Airbrake
Resolved
Thank you for your patience, Email processing has returned to normal.
No errors were lost, if you have any questions or concerns please email support@airbrake.io
Posted May 20, 2016 - 10:23 PDT
Monitoring
You may notice a delay in receiving emails, we identified the problem and will keep you updated.
No errors have been lost. Thank you for your patience and sorry for any inconvenience this causes.
questions/concerns? please email support@airbrake.io
Posted May 20, 2016 - 10:05 PDT