Increased queue size, Delayed notifications

Incident Report for Airbrake

Resolved

This incident has been resolved.
Posted Aug 24, 2022 - 12:25 PDT

Update

Queues are back to normal and notifications are once against being delivered.
Posted Aug 24, 2022 - 12:23 PDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 24, 2022 - 12:22 PDT

Identified

We've identified an issue with our queue. Notification delivery is currently delayed.
Thanks for your patience and sorry for any inconvenience this causes.
If you have any issues or questions please email support@airbrake.io
Posted Aug 24, 2022 - 09:51 PDT
This incident affected: Notifications.