Delay sending notifications
Incident Report for Airbrake
Resolved
This incident has been resolved.
Posted Aug 20, 2016 - 00:26 PDT
Identified
We've identified a delay sending notifications and are working on a fix. If you have any issues or questions please email support@airbrake.io
Posted Aug 20, 2016 - 00:10 PDT