Delay in notifications
Incident Report for Airbrake
Resolved
The issue with notifications has been resolved. No errors were lost and they continue to be processed normally, however some notifications were undelivered. If you have any questions, please reach us at support@airbrake.io.
Posted 6 months ago. Jun 04, 2018 - 10:16 PDT
Investigating
We're investigating an issue causing a delay in notification delivery. Errors are being processed as normal. If you have any questions or concerns, please reach us at support@airbrake.io.
Posted 6 months ago. Jun 04, 2018 - 09:28 PDT
This incident affected: Notifications.