Delay in error processing
Incident Report for Airbrake
Resolved
All systems are back to normal and the backlog of data has been fully processed.

Customers impacted by the delay should see errors again in their dashboard.

If you have any questions or issues, please contact us at support@airbrake.io.
Posted 23 days ago. Jul 29, 2019 - 15:01 PDT
Monitoring
A fix has been implemented and we are monitoring the results.

For customers experiencing a delay the back log of errors is currently being processed.
Posted 23 days ago. Jul 29, 2019 - 14:31 PDT
Identified
We’re experiencing periodic delays in error processing. Some customers may also experience an empty error dashboard. No error data is being lost and we are actively working to resolve this issue.

If you have any questions or issues, please contact us at support@airbrake.io.
Posted 23 days ago. Jul 29, 2019 - 13:15 PDT
This incident affected: Web App and Notifications.