Intermittent timeouts with error dashboard

Incident Report for Airbrake

Resolved

The issue has been resolved and the dashboard is fully operational.
Posted Jun 25, 2016 - 22:40 PDT

Investigating

We're investigating an issue with intermittent timeouts when loading the error dashboard. If you have any issues or questions please email support@airbrake.io.
Posted Jun 25, 2016 - 21:30 PDT