Delay in error processing

Incident Report for Airbrake

Resolved

A small hardware problem caused some delays. No errors were lost
Posted Aug 08, 2016 - 10:40 PDT

Investigating

We're investigating an issue with delays in error processing. If you have any issues or questions please email support@airbrake.io.
Posted Aug 08, 2016 - 10:14 PDT