Web-app outage

Incident Report for Airbrake

Resolved

All back to normal, no errors were lost. Sorry for the inconvenience.
Posted Aug 31, 2016 - 05:24 PDT

Investigating

We are currently investigating this issue.
Posted Aug 31, 2016 - 05:11 PDT