Error charts loading intermittently
Incident Report for Airbrake
Resolved
Error charts are operational. No other services affected. Thank you for your patience and sorry for the inconvenience.
Please email any concerns or questions to support@airbrake.io
Posted over 1 year ago. May 01, 2017 - 11:07 PDT
Investigating
Error charts are loading intermittently. We are currently investigating this issue. No other services are affected. We apologize for the inconvenience.
Posted over 1 year ago. May 01, 2017 - 10:53 PDT