Dashboard graph availability

Incident Report for Airbrake

Resolved

A resolution has been implemented for the metrics API issues that resulted in error graphs to not be visible on the dashboard. We're continuing to monitor the service. Please let us know if you have any questions at support@airbrake.io.
Posted Jun 16, 2025 - 18:41 PDT

Investigating

We're investigating an issue where the metric graphs for errors are not displaying properly. Please reach out to us at support@airbrake.io if you have any questions. We apologize for the inconvenience. Error monitoring other than metrics is unaffected.
Posted Jun 16, 2025 - 13:48 PDT
This incident affected: Web App.