Issue with DNS resolution for European users
Incident Report for Airbrake
Resolved
Our DNS provider is no longer experiencing issues. The subset of European Airbrake users affected should have access to their error dashboards again. Airbrake error processing was unaffected. More information:
https://dnsimple.statuspage.io/incidents/d667pmrhw34v

If you have any questions, please reach us at support@airbrake.io.
Posted 10 months ago. Jan 29, 2018 - 19:55 PST
Investigating
Our primary DNS provider is experiencing DNS resolution issues in some parts of Europe. Some users may be unable to access the dashboard and other services. More details:

https://dnsimple.statuspage.io/incidents/d667pmrhw34v
Posted 10 months ago. Jan 29, 2018 - 08:44 PST