Error dashboard and API unavailable
Incident Report for Airbrake
Resolved
The issue with our API has been resolved. The error dashboard is available again. Please email any questions or concerns to us at support@airbrake.io.
Posted almost 2 years ago. Jan 20, 2017 - 14:09 PST
Investigating
We're currently investigating an outage with our API resulting in the error dashboard being unavailable. We apologize for the inconvenience. Our team is actively working on this and will post an update once we learn more. Please email any questions or concerns to us at support@airbrake.io.
Posted almost 2 years ago. Jan 20, 2017 - 14:00 PST