Delay in error processing and dashboard timeouts
Incident Report for Airbrake
Resolved
This incident has been resolved, you should no longer see any delay in error processing or dashboard loading. No error data was lost during this incident, only delayed. We apologize for any inconvenience this has caused! If you have issues or questions, please email support@airbrake.io
Posted 11 days ago. Oct 09, 2019 - 15:03 PDT
Update
We are continuing to investigate this issue.
Posted 11 days ago. Oct 09, 2019 - 14:48 PDT
Investigating
We’re experiencing delays in error processing and some customers may experience timeouts when loading dashboards. No error data is being lost and we are actively working to resolve this issue.

If you have any questions or issues, please contact us at support@airbrake.io.
Posted 11 days ago. Oct 09, 2019 - 14:13 PDT
This incident affected: Web App, Notifier API, and Notifications.