Delay in queueing service
Incident Report for Airbrake
Resolved
All systems are recovered and operational. Sorry for the inconvenience. If you have any questions, please contact us at support@airbrake.io.
Posted over 1 year ago. Jun 20, 2017 - 14:13 PDT
Monitoring
As of 12:37 pm PST we are fully operational. We are continuing to monitor and harden the fix. More information will follow.
Posted over 1 year ago. Jun 20, 2017 - 12:51 PDT
Investigating
We're currently investigating an issue with our queueing service. Error emails may experience delays. Please contact us if you have any questions or concerns at support@airbrake.io.
Posted over 1 year ago. Jun 20, 2017 - 11:57 PDT