Delay in error notifications
Incident Report for Airbrake
Resolved
The delay in error notifications has been resolved and the backlog is being processed. If you have any questions, let us know at support@airbrake.io.
Posted 8 months ago. Apr 23, 2018 - 15:20 PDT
Investigating
We're currently investigating a delay in error notifications. The error dashboard and web app are unaffected. Reach us at support@airbrake.io if you have any questions.
Posted 8 months ago. Apr 23, 2018 - 14:53 PDT