Processing delays and API errors affecting some projects
Incident Report for Airbrake
Resolved
The issue causing the API errors and delay in error notice processing has been resolved. The backlog has been processed and systems are operating normally. We apologize for the inconvenience. Please reach us at support@airbrake.io if you have any questions.
Posted May 12, 2020 - 12:01 PDT
Monitoring
A fix has been implemented and we are monitoring the results. Our APIs are back to normal and there are no more processing delays. Please contact the support at support@airbrake.io if you have any questions.
Posted May 12, 2020 - 07:46 PDT
Identified
We have identified the issue causing API errors and processing delays which is affecting some projects. We are currently working to mitigate the outage in processing and are restarting core processing components. We apologize for the inconvenience. If you have any questions or concerns, please reach us at support@airbrake.io.
Posted May 11, 2020 - 21:59 PDT
Investigating
We are currently investigating API errors and processing delays which are affecting some projects. Some errors will be delayed but not lost. Sorry for the inconvenience.
Posted May 11, 2020 - 05:58 PDT
This incident affected: Web App, Read API, and Notifications.