Email notifications for alerts have been disabled
Incident Report for Airbrake
Resolved
This issue has been resolved. Our emails have been flowing for the past day and our sign-up page is live again. We apologize for any inconvenience. If you have any questions, please reach us at support@airbrake.io.
Posted Nov 02, 2023 - 16:55 PDT
Monitoring
Updating the status to "monitoring" as alert emails are fixed. We will update the status to "resolved" when the new sign-up page is live.
Posted Nov 01, 2023 - 12:04 PDT
Update
Our email provider has reenabled our alerts domain. All email notifications should be operational again. We still have our sign-up page disabled to implement an additional verification measure and will close this incident when the new sign-up page is live. If you have any questions, please reach us at support@airbrake.io.
Posted Nov 01, 2023 - 11:47 PDT
Identified
Our alerts notifications have been disabled. Digests and other notification types (like Slack) are unaffected. We are working with our email service provider to reenable our alerts domain and will follow up as there is more information. Reach us at support@airbrake.io if you have any questions.
Posted Oct 31, 2023 - 15:31 PDT
This incident affected: Notifications.