Settings dashboard unavailable

Incident Report for Airbrake

Resolved

Well that _was_ quick! The settings dashboard is back. Sorry for any inconvenience.
Posted Aug 17, 2016 - 06:51 PDT

Identified

The settings dashboard is unavailable, we know the problem and expect a quick fix
Posted Aug 17, 2016 - 06:46 PDT