Processing delay for Errors and APM for some customers

Incident Report for Airbrake

Resolved

We apologize for any inconvenience this caused. The incident has been resolved and normal operations have resumed.
Posted May 12, 2023 - 09:11 PDT

Identified

We have identified an issue affecting a certain subset of customers and are currently working on remediation. You may notice a delay in Error processing. We'll keep this issue updated. Please reach out to support@airbrake.io if you have further questions.
Posted May 11, 2023 - 16:34 PDT
This incident affected: Notifier API and Performance Monitoring API.