Dashboard unavailable
Incident Report for Airbrake
Resolved
All previously affected users should be able to successfully access their error dashboards again. Please let us know if you have any pending question or concerns at support@airbrake.io.
Posted 9 months ago. Mar 19, 2018 - 13:11 PDT
Investigating
We are investigating an issue with users' dashboards not loading. We will update you here once we learn more. Please reach us at support@airbrake.io if you have any questions or concerns. We apologize for the inconvenience.
Posted 9 months ago. Mar 19, 2018 - 11:29 PDT