Delay in error processing
Incident Report for Airbrake
Resolved
This incident has been resolved.
Posted 7 months ago. May 07, 2018 - 03:48 PDT
Identified
We’re experiencing periodic delays in error processing. No error data is being lost and we’re actively working to speed up the error processing. If you have any questions or issues, please contact us at support@airbrake.io.
Posted 7 months ago. May 06, 2018 - 21:29 PDT
This incident affected: Notifications.