GitHub required logins
Incident Report for Airbrake
Resolved
GitHub's service outage has been resolved. Airbrake accounts using the GitHub integration to log in, create issues, or create projects should have full, uninterrupted functionality again. If you have questions or problems, please contact us at support@airbrake.io.
Posted over 1 year ago. Jun 05, 2017 - 13:25 PDT
Monitoring
Due to GitHub's ongoing service outage, Airbrake accounts using the 'require GitHub logins' security feature may experience intermittent failures when logging in:
https://airbrake.io/docs/integrations/github-logins/#security-options

GitHub issue creation and automatic project importing may also experience issues. If you have any problems logging in, questions, or concerns, please contact us at support@airbrake.io.
Posted over 1 year ago. Jun 05, 2017 - 12:33 PDT