Delay in error processing
Incident Report for Airbrake
Resolved
This incident has been resolved.
Posted 16 days ago. Oct 31, 2018 - 07:46 PDT
Identified
We’re experiencing some delays in error processing and we’re actively working on a fix. If you have any questions, please contact us at support@airbrake.io.
Posted 16 days ago. Oct 31, 2018 - 07:17 PDT
This incident affected: Notifier API.