Delay in error processing
Incident Report for Airbrake
Resolved
The delay in error processing for the subset of affected accounts has been resolved. The backlog of errors has been processed. We apologize for any inconvenience. If you have any questions, please reach us at support@airbrake.io.
Posted over 1 year ago. May 05, 2017 - 13:36 PDT
Investigating
We are currently investigating a delay in error processing for a subset of accounts. We apologize for any inconvenience. If you have any questions or concerns, please contact us at support@airbrake.io.
Posted over 1 year ago. May 05, 2017 - 13:30 PDT