Error processing delay
Incident Report for Airbrake
Resolved
This incident has been resolved.
Posted almost 2 years ago. Feb 23, 2017 - 14:14 PST
Monitoring
Error processing has returned to normal and errors should once again be arriving in your dashboard.
We continue to monitor the error processing backlog, please email any questions/concerns to support@airbrake.io
Thank you for your patience!
Posted almost 2 years ago. Feb 23, 2017 - 11:25 PST
Identified
We have identified the cause of a delay in processing incoming errors. Errors pending processing will arrive once the backlog has been digested.
We apologize for any inconvenience this has caused. If you have any further questions please email support@airbrake.io
Posted almost 2 years ago. Feb 23, 2017 - 10:35 PST