Degraded performance
Incident Report for Airbrake
Resolved
The backlog of notice and apm data has been processed and shard performance has stabilized. Please reach out to support (support@airbrake.io) with further questions.
Posted Oct 02, 2021 - 14:07 PDT
Monitoring
A fix has been implemented and we are monitoring while the backlog of notice data / APM events are being processed.
Posted Oct 02, 2021 - 13:53 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 02, 2021 - 13:45 PDT
Update
We are continuing to investigate this issue.
Posted Oct 02, 2021 - 13:39 PDT
Investigating
We are currently investigating degraded performance on a database shard. Some customers may experience delays processing error and APM data.
Posted Oct 02, 2021 - 13:36 PDT
This incident affected: Notifier API, Read API, Notifications, and Performance Monitoring API.