Error dashboard delayed performance
Incident Report for Airbrake
Resolved
We've resolved the issue with delayed performance when accessing the error dashboard. If you have any questions or concerns about this incident, please contact us at support@airbrake.io.
Posted Jul 18, 2016 - 10:56 PDT
Investigating
We're currently investigating an issue with delayed performance when accessing the error dashboard. If you have any questions or concerns, please contact us at support@airbrake.io.
Posted Jul 18, 2016 - 10:40 PDT