Error trend charts failing to load
Incident Report for Airbrake
Resolved
Error trend charts are back online. No other services were affected. Sorry for inconvenience.
Posted over 1 year ago. Apr 03, 2017 - 01:34 PDT
Investigating
Error trend charts failing to load. No other services are affected.
Posted over 1 year ago. Apr 03, 2017 - 01:18 PDT