Email notifications

Incident Report for Airbrake

Resolved

We've resolved an issue with our email notifications. The issue was caused by email asset delivery which we've resolved. We apologize for any inconvenience. Please email support at support@airbrake.io if you have any questions or concerns.
Posted Jun 01, 2026 - 08:53 PDT

Investigating

Airbrake is currently experiencing an issue with email notification delivery. Errors are being processed as normal. We will update this incident as we work to resolve this issue.
Posted Jun 01, 2026 - 07:22 PDT
This incident affected: Notifications.