Degraded performance for notification processing

Incident Report for Airbrake

Resolved

The issue with degraded performance for notification processing has been resolved. If you have questions, please email support@airbrake.io.
Posted Jul 02, 2016 - 22:28 PDT

Investigating

We're investigating an issue with degraded performance for notification processing. If you have any issues or questions please email support@airbrake.io.
Posted Jul 02, 2016 - 22:23 PDT