Delay processing activites
Incident Report for Airbrake
Resolved
Delayed activities have been processed and all notifications have been sent. Processing is back to normal.
Posted Nov 18, 2014 - 14:33 PST
Monitoring
At 11:45am PST we identified an issue processing activities.

At 13:35 PST a fix was deployed.

A back log of activities and subsequent notifications are now processing.
Posted Nov 18, 2014 - 14:08 PST