500 errors
Incident Report for Airbrake
Resolved
This issue has been resolved!
Let us know if you have any issues or questions - support@airbrake.io
Sorry for any issues this may have caused.
Posted Jan 20, 2015 - 15:52 PST
Identified
You may experience intermittent 500 errors when accessing the site.
We have identified the issue and are working on a solution now.
Thank you for your patience, We will keep you updated
Posted Jan 20, 2015 - 14:51 PST