Load Balancer Timeouts
Incident Report for Airbrake
Resolved
We have resolved the timeout issues by swapping out our load balancer. Please email support@airbrake.io if you have any questions, concerns or issues!
Posted Oct 16, 2014 - 17:49 PDT
Identified
We are currently working with Rackspace to resolve some load balancer timeouts.
We apologize for any inconvenience this has caused and will keep you up to date with our progress on this issue.
Posted Oct 16, 2014 - 15:56 PDT