Web app outage
Incident Report for Airbrake
Resolved
This incident has been resolved.
Posted Feb 16, 2015 - 16:04 PST
Investigating
We are currently investigating reports of users receiving a 500 when logging into the web app.
Posted Feb 16, 2015 - 15:42 PST