500 Internal Server Error -
Incident Report for Airbrake
Resolved
Just a blimp. The app is back to normal now.
Posted Apr 21, 2015 - 17:53 PDT
Identified
We've identified a large spike of XML traffic, we're currently seeing 500s on Airbrake.io , Sub-domains appear un-affected.
Posted Apr 21, 2015 - 17:45 PDT