Delay processing errors
Incident Report for Airbrake
Resolved
All notifications have been sent out & processing is back to normal.
Posted Sep 12, 2014 - 10:47 PDT
Monitoring
We're processing the backlog & expect to have all delays eliminated shortly.
Posted Sep 12, 2014 - 08:40 PDT
Identified
We've currently identified a delay in processing errors. The API will accept all errors, notifications will be delayed.
Posted Sep 12, 2014 - 06:35 PDT